How to manage change orders while I am trying to pay invoices
Description of Issue
You are unable to submit a change order while there is an active invoice payment
Cause
This is a control measure that ensures that invoices are paid against the most current iteration of a contract or Purchase Order. This function works by preventing a change order and an Invoice from being processed simultaneously.
Resolution
- Check Contracts Central or PO Central for active invoices before initiating a Change Order or
- Complete payment of invoice or
- Delete the invoice and then proceed with the Change Order
Additional Information
Change Orders that are anticipated to take less than 30 days to execute can be initiated in the system. Ex. Admin Change to PM, Department, data entry error; encumbrance transfer where funds are available in the budget; encumbrance liquidations; simple time extension
Change Orders that will likely take more than 30 days to execute should be submitted to contracts through the Contract inbox on SharePoint when it is available or through contracts@sandag.org. An Analyst will reach out when the amendment has been assigned and will work with you to start the documents before entering in ERP.