Modify a Rejected Invoice
Description of Issue
The invoice you submmited has been rejected from an approver.
Cause
There are different reasons for rejection: 1. Due to incorrect attachments 2. Due to a data entry error
Resolution
For incorrect attachments ideally they should be removed from the record. The ITTEAM is able to do this if the attachment is identified to them. The originator of the invoice can then take the steps to change the invoice status from "Rejected" to "On-Hold" and release the invoice. back into the workflow by clicking the release button twice. The first time will "Un-release" and the second will "re-release". For data entry error the originator of the invoice will want to change the status from "Rejected" to "On-Hold". After that they can update the record by clicking either Update (general record data like dates, descriptions, etc...) or Change Lines (project accounts) depending on the section of the entry they wish to edit. Once done updating record, click accept and hit release twice to Un-release and Re-release.